Leva-me pra Lua (Fly me to the moon)

To use FlyWithLua, you will need following:
a) The plugin itself.
b) A nice text editor (VIM, GNU Emacs, Notepad++, ...).
c) The plugin »XSquawkBox« (optional, but usefull).
d) The plugin »DataRef Editor« (optional, but extremely high recommended).
e) Some skills in programming Lua (FlyWithLua uses LuaJIT, compatible to Lua 5.1).
f) Knowledge about DataRefs.

http://forums.x-plane.org/index.php?app=downloads&showfile=17468

http://forums.x-plane.org/index.php?showtopic=71006

http://www.lua.org/gems/sample.pdf

https://staff.aist.go.jp/yutaka.ueno/lua/docsjp.html

topic: plane
first posted: 2015-10-31 17:58:36
last modified: 2015-11-03 08:03:33